Welcome to Geeklog, Anonymous Monday, May 20 2024 @ 08:49 am EDT

Geeklog Forums

Newbie mistakes, need some help


Status: offline

v12kid

Forum User
Newbie
Registered: 07/11/03
Posts: 11
OK I chmodded the files according to the install file. Uploaded accordingly and I think I have the paths correct. I get this error Warning: main(/localhost/home/diablo/system/databases/mysql.class.php) [function.main]: failed to create stream: No such file or directory in /home/diablo/system/lib-database.php on line 110 Fatal error: main() [function.main]: Failed opening required \'/localhost/home/diablo/system/databases/mysql.class.php\' (include_path=\'\') in /home/diablo/system/lib-database.php on line 110 anyone have any input on this? thank you matt
 Quote

xlordt

Anonymous
thats cause your not including the geeklog directory... try../localhost/home/diablo/geeklog/system/databases/
 Quote

Status: offline

v12kid

Forum User
Newbie
Registered: 07/11/03
Posts: 11
im a bit confused, add that directory where?
 Quote

xlordt

Anonymous
Config.php you mist something.. go see what you mist.. your not including the geeklog dir
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by v12kid:I think I have the paths correct.
It doesn\'t really look like you have. The error messages are referring to files in /localhost/home/diablo but it seems your path setting is only /home/diablo (without the \"localhost\"). bye, Dirk
 Quote

All times are EDT. The time is now 08:49 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content