Welcome to Geeklog, Anonymous Friday, July 12 2024 @ 04:38 pm EDT

Geeklog Forums

View Forums question


Status: offline

Sundin13

Forum User
Newbie
Registered: 06/24/02
Posts: 8
Hey! I installed everything, and it seems like everything works up-to-par. Now whenever i click on forums and I try to go to view forums, it has a completely different link, how can I change it to point it to another direction? Thanks!
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by Sundin13:Now whenever i click on forums and I try to go to view forums, it has a completely different link, how can I change it to point it to another direction?
Sorry, that sentence doesn\'t seem to make a lot of sense (at least not to me ...). Can you rephrase that please? bye, Dirk
 Quote

Status: offline

Sundin13

Forum User
Newbie
Registered: 06/24/02
Posts: 8
Hey Dirk! Sorry my mistake, basically what I am trying to ask is when I go to the Forum to configure it I see the following options: View Forums| Statistics| Settings| Board Admin| Moderators| Messages IP However when I click on View Forums it points to a wrong link, and i get a message that says page not found...can I change the default link? if so in what file? Sorry again Dirk! Thanks!
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Okay, I understand your problem now, but I can't reproduce it - works fine here on the site.

From what I can see in the code, it uses $_CONF['site_url'] and appends '/forum/index.php' to it. So if your site url variable is correct, that link should be correct ...

Maybe Blaine can shed some light on this.

bye, Dirk
 Quote

Status: offline

Sundin13

Forum User
Newbie
Registered: 06/24/02
Posts: 8
Thanks for the response.... Can you tell me perhaps where I can edit $_CONF[\'site_url\'] variable at?
 Quote

Status: offline

Sundin13

Forum User
Newbie
Registered: 06/24/02
Posts: 8
Cry
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by Sundin13:Can you tell me perhaps where I can edit $_CONF[\'site_url\'] variable at?
Err, config.php? If that variable isn\'t set, your whole site won\'t work ... bye, Dirk
 Quote

Status: offline

Sundin13

Forum User
Newbie
Registered: 06/24/02
Posts: 8
I thought perhaps it was possible to change it in one of the files in the forums.........perhaps this is something to consider in the next release.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by Sundin13: I thought perhaps it was possible to change it in one of the files in the forums.........perhaps this is something to consider in the next release.
Why? There\'s no need to change anything - the forum will (normally) just pick up the correct URL. I don\'t know why it isn\'t working for you, but then I\'m not too familiar with the Forum\'s code. That\'s why I was hoping Blaine would comment on this issue ... bye, Dirk
 Quote

Status: offline

Sundin13

Forum User
Newbie
Registered: 06/24/02
Posts: 8
Quote by Dirk:
Quote by Sundin13: I thought perhaps it was possible to change it in one of the files in the forums.........perhaps this is something to consider in the next release.
Why? There\'s no need to change anything - the forum will (normally) just pick up the correct URL. I don\'t know why it isn\'t working for you, but then I\'m not too familiar with the Forum\'s code. That\'s why I was hoping Blaine would comment on this issue ... bye, Dirk
Hey Dirk! I want to thank you for the support, I finally got it working. The problem was with my websever, my subdomain was a forward and that\'s why it didn\'t work. Thanks for the help once again, it works wonderfully now.
 Quote

All times are EDT. The time is now 04:38 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content