Welcome to Geeklog Wednesday, November 14 2018 @ 11:56 pm EST

Geeklog Forums

What would kill rss and weather consistently?


Status: offline

jnordquist

Forum User
Full Member
Registered: 14/03/03
Posts: 129
Location:Kenosha
caffeinated
(first - I like the forum setup!) I have a problem that seems unique. I posted it about a month ago but it persists. I have the weatehr block, and it worked great. I also have a few moreover newsfeeds. Every few days the feeds freeze (weather too) for up to a few days, then come back, without rhyme or reason. I checked and rechecked the configs many times, and nothing is wrong. I am hosted at OPENSOURCEHOST.com, of the famed opensourcecms.com site, and they looked into it, even installing the same feeds on their main site as a test, and the feeds work right there. I completely reinstalled GL with the latest-greatest release, re-did everything, and the same results. SOMEBODY must have had a similar issue before. Any clues will be greatly appreciated. Many thanks, John kenoshaonline.net Geek
John Nordquist, Applications Specialist, medical Technologies

Status: offline

jnordquist

Forum User
Full Member
Registered: 14/03/03
Posts: 129
Location:Kenosha
brainy
Sorry... the problem is solved. It WAS on the host end, a httpd process left open. Apache was rebooted and the feeds resumed. Sorry for the waste of space. Smile
John Nordquist, Applications Specialist, medical Technologies

All times are EST. The time is now 11:56 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content