Welcome to Geeklog Tuesday, September 17 2019 @ 06:49 am EDT

Geeklog Forums

Warning/Fatal Error: I need help


Status: offline

mikdivad

Forum User
Newbie
Registered: 02/07/03
Posts: 8
Okay, I got everything uploaded and I edited all the necessary files and I run the install.php. Now when I press \"next\" on the bottom of the install.php, I get this error message. Warning: Unable to access /geeklog/system/databases/mysql.class.php in /users/iwebland.com/whhsfbla/geeklog/system/lib-database.php on line 109 Fatal error: Failed opening required \'/geeklog/system/databases/mysql.class.php\' (include_path=\'.:/usr/local/lib/php\') in /users/iwebland.com/whhsfbla/geeklog/system/lib-database.php on line 109 Im pretty sure that the paths are correct. Can anybody help me?

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Quote by mikdivad:Im pretty sure that the paths are correct.


I'm pretty sure they're not Wink

The paths need to be absolute paths, i.e. starting at the root directory of the filesystem. From the error messages, however, it is obvious that your paths should start with "/users/iwebland.com/whhsfbla" but aren't.

In other words - try

$_CONF['path'] = '/users/iwebland.com/whhsfbla/geeklog/';

bye, Dirk

All times are EDT. The time is now 06:49 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content