Welcome to Geeklog Monday, June 17 2019 @ 10:40 pm EDT

Geeklog Forums

easily frustrated - I\'m logged in,


Status: offline

pussbag

Forum User
Newbie
Registered: 29/06/03
Posts: 2
angry
I\'m logged in here on the geeklog.net. I\'m stuck in an install, search on my error message, finds ten articles, but won\'t show me them - says I have to become a member - whAT?! I am logged in... Went through the routine, log out, log in, even got new user / password, no can see the articles that might help me with my dumbness. What might this error relate to? Warning: main(/home/snip/system/classes/timer.class.php) [function.main]: failed to create stream: No such file or directory in /home/snip/public_html/lib-common.php on line 105 Fatal error: main() [function.main]: Failed opening required \'/home/snip/system/classes/timer.class.php\' (include_path=\'\') in /home/snip/public_html/lib-common.php on line 105 scream therapy in progress.

Status: offline

Blaine

Forum User
Full Member
Registered: 16/07/02
Posts: 1233
Location:Canada
The Webserver needs to have access to the files and normally does not have access to files under a secure home directory. The paths look funny to me .. Is this running on your own box or hosted ? Let us know what you have set for: $_CONF[\'path\'] $_CONF[\'path_html\']and the changed line in lib-common
Geeklog components by PortalParts -- www.portalparts.com

Status: offline

pussbag

Forum User
Newbie
Registered: 29/06/03
Posts: 2
caffeinated
Razz Exactly - I\'m good now - thanks! I have three geeked sites now.

All times are EDT. The time is now 10:40 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content