Welcome to Geeklog, Anonymous Wednesday, December 07 2022 @ 10:09 pm EST

Geeklog Forums

Errors After Security Update


Status: offline

ckier

Forum User
Junior
Registered: 01/07/03
Posts: 28
I applied the new security update to my geeklog site a couple of days ago and after doing that I got the error below. If anybody has any ideas please post here. Warning: main(home/ckier/system/classes/timer.class.php) [function.main]: failed to create stream: No such file or directory in /home/ckier/public_html/lib-common.php on line 101 Fatal error: main() [function.main]: Failed opening required 'home/ckier/system/classes/timer.class.php' (include_path='') in /home/ckier/public_html/lib-common.php on line 101
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
That looks like a typical path problem. Make sure you've used absolute paths in config.php. That first path in the error message seems to miss a / at the beginning ... bye, Dirk
 Quote

Status: offline

ckier

Forum User
Junior
Registered: 01/07/03
Posts: 28
Yup that did it. Thanks a lot for your help. That one stupid slash messed up the entire site. I guess that goes to show you you have to be careful with your keystrokes.*
 Quote

All times are EST. The time is now 10:09 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content