Welcome to Geeklog, Anonymous Thursday, February 02 2023 @ 10:48 pm EST

Geeklog Forums

Installing help


hugo786

Anonymous
I need a little help. I just got geeklog, and as far as i can tell i did everything the install instructions said. when i run the install.php though, i get this error: Warning: You have register_globals = Off in your php.ini. However, Geeklog requires register_globals to be on. Before you continue, please set it to on and restart your web server. HELP PLEASE!!! As far as i can tell there is no php.ini anywhere. What should i do????
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
The php.ini is part of the PHP install, so you will need to contact your hosting service (if you're using one). If it's your own server, call up the file http://yoursite/admin/install/info.php - the first block in the output will have the path where PHP expects the php.ini file. bye, Dirk
 Quote

Anonymous

Anonymous
In setting, global parameters = On. But i have this error...
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
After changing register_globals from "off" to "on" you need to restart your webserver. Also make sure you edited the right php.ini (in case you have more than one such file on your system). bye, Dirk
 Quote

All times are EST. The time is now 10:48 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content