Welcome to Geeklog Saturday, January 22 2022 @ 01:28 am EST

Geeklog Forums

Image Upload Story Problems


Status: offline

NathanZ3

Forum User
Newbie
Registered: 18/03/03
Posts: 11
I'm having problems with the image upload functionally in Geeklog for uploading images to stories as an admin. I first browse for the file, then include the image indicator text in the story ie. [image1] and click save. When I go to view the story, instead of seeing an image where [image1] was, I see [image1]. I set the image tag as allowable for admins:<br><br> $_CONF['adminhtml'] = $_CONF['allowablehtml'] . ', <img>';<br><br> Any help would be great!
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
First of all, you don't need to add the <img> tag to the list of allowable HTML tags - Geeklog's image upload works without that (it shouldn't make any difference, though). Are you getting any error messages when you try to save your story? Also check that you have a directory images/articles in your public_html and that it is writeable (775). And, of course, file_upload should be enabled in PHP. That's about all I can think of. Usually, Geeklog will display an error message if something goes wrong and that would give us a better idea what the actual problem is ... bye, Dirk
 Quote

Status: offline

heavy

Forum User
Newbie
Registered: 03/04/03
Posts: 4
look in your php.ini and make sure image uploads are turned on. I asked this question just a little while ago and got some great help here on the site. check out this link: http://www.geeklog.net/article.php?story=20030403094154540
 Quote

Anonymous

Anonymous
You might have it selected as Plain Text instead of HTML.
 Quote

All times are EST. The time is now 01:28 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content