Welcome to Geeklog, Anonymous Monday, January 30 2023 @ 08:59 am EST

Geeklog Forums

FileMgmt Plugin Ver 1.2


Status: offline

thedude

Forum User
Regular Poster
Registered: 12/28/02
Posts: 90
Dear Geekster.. I'm faced with this funny message when I tried to run the install your_site/admin/plugins/filemgmt/install.php _TAKINGBACK _IFNOTRELOAD Then it reloaded back to the main page. Anyone has any idea what I did wrong. The only thing I can think of is that I use 1.3.7 geeklog version which I guess it may or may not be supported by filemgmt 1.2? Please help. Must be something stupid I did and can't find out what that is. Thanks.. The Dude
 Quote

Anonymous

Anonymous
i just installed geeklog 1.37-1 and the filemgmt plug in. the install went without a hitch following the instructions. all i can recommend is to re-check your rights. make sure user/group you are running the webserver as has rights to the newly created dirs in the geeklog folder, filemgmt folder, the filemgmt_data folder, and all the sub dirs. you can check out my install at http://eboogie.no-ip.com:8021. you'll need an account to see anything other than the My Downloads link and the security is working. and since i don't have sendmail installed yet you won't be able to get a new account just yet. Razz but i'm pretty sure the plugin works with geeklog 1.37. later.
 Quote

Status: offline

thedude

Forum User
Regular Poster
Registered: 12/28/02
Posts: 90
I tried that.. No luck.. Thanks for the suggestion though.. Anyone else? Please? Thanks.. The Dude
 Quote

All times are EST. The time is now 08:59 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content