Welcome to Geeklog, Anonymous Monday, December 05 2022 @ 05:20 am EST

Geeklog Forums

First Timer


Status: offline

ScurvyDawg

Forum User
Full Member
Registered: 11/06/02
Posts: 523
Ok I expect to be told to RTFM, but I have. I use a third party server and they do seem to meet all the criteria for GL. I have been trying for two weeks now to get GL up but have had zero luck. I am wondering if there is anyone known here at the GL community that would be willing to assist me with setup for possibly a small monetary reward, I am not a rich man and so can not pay a great amount but would be willing to pay a fair price. Any assistance would be useful. The server I use allows FTP access but not telnet or ssh connections. I did the Chmod thing and thought I set all the paths correctly. I think my issue resides with the SQL datasource. I am unsure if I have set this up correctly. You may email me at scurvydawg@scurvydawg.com thanks
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Well, it's hard to help if you don't tell us what the problems are (error messages or whatever) ... I'd suggest you come into IRC (irc.freenode.net, channel #geeklog) and someone there may be willing to help you out. bye, Dirk
 Quote

Status: offline

ScurvyDawg

Forum User
Full Member
Registered: 11/06/02
Posts: 523
Thanks ... I got over the major hurdles using the advice light I get on the IRC channel. It was light but it was enough.
 Quote

All times are EST. The time is now 05:20 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content