Welcome to Geeklog, Anonymous Saturday, November 26 2022 @ 06:53 am EST

Geeklog Forums

stat failed for a folder thats not supose to exist


Status: offline

os

Forum User
Junior
Registered: 04/11/02
Posts: 27
Hi I have some problems with me geeklog install, so I did a fresh one in another dir. I have not run the install script yet, but everything else is correct (I think). admin/install/check.php gives me this :: "Warning: stat failed for (full path)/glt/public_html/layout/odots.org.b5 (errno=2 - No such file or directory) in (full path)/glt/public_html/lib-common.php on line 175" Well, the folder odots.org.b5 is not suppose to exist. It's a folder I have in the other geeklog install, not this one. Where does this come from? The only thing the two gl installs share are the database, I can't see how it got it from there. It's probably obvious .. but I can't find it. Thanks, ø.s
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Looks like it tries to use a theme that you used in your other install. The last used theme is stored in a cookie, so you may want to clear out your cookies (or at least the one that holds the theme). bye, Dirk
 Quote

Anonymous

Anonymous
Sir, you are correct Smile The other problems I had, (could not log in) was related to the session setting in the config file. When I used the default setting, all my problems disappeared. I'm going to post more on http://www.geeklog.net/article.php?story=20020828040821643#comments ø.s
 Quote

All times are EST. The time is now 06:53 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content