Welcome to Geeklog, Anonymous Wednesday, February 01 2023 @ 04:44 pm EST

Geeklog Forums

Help on server errors needed.....


Anonymous

Anonymous
Everything is running well except mailing to people and some 500 error. Here is what happens if I try to press the following links. I get 500 error and here is what the server log says: Premature end of script headers: /WWW/main/public_html/users.php Premature end of script headers: /WWW/main/public_html/admin/user.php Premature end of script headers: /WWW/main/public_html/admin/story.php Premature end of script headers: /WWW/main/public_html/calendar.php what could be the cause? Slow connection? i am lost now. I have tried to upload the scripts again but no luck... another thing: if i try to send e-mail from the admin area i end up with this in the Address toolbar and of course the browser does not find it: File does not exist: /home/a/myhost.ru/WWW/a/myhost.ru/WWW/main/public_html/admin/mail.php
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Is this site running on IIS? Make sure you uploaded the files in text mode and that you don't have any whitespace at the beginning or end of those files. The second issue is a path problem, since "a/myhost.ru/WWW" shows up twice in the path. Check your path settings in config.php carefully. bye, Dirk
 Quote

Anonymous

Anonymous
I have checked for whitespaces and found nothing. i think the site is running on FreeBSD server. I still get the error and will appreciate any help on this issue. Thnx, Alex
 Quote

All times are EST. The time is now 04:44 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content