Welcome to Geeklog, Anonymous Tuesday, July 16 2024 @ 09:30 am EDT

Geeklog Forums

geeklog incompatible with apache/windows?


bdefore

Anonymous
does geeklog only work with apache on unix?? i've been tryin to get this online for a week now, with both apache 1.3 and 2.0 everytime someone goes to my page it only loads partially, up to the first few blocks or so (http://65.162.160.31/index.php) aaargh!!
 Quote

Status: offline

Ectropian

Forum User
Chatty
Registered: 06/19/02
Posts: 61
I've sucessfully installed Geeklog on Windows XP, using Apache 1.3.26 - Mysql 3.2351 - Php 4.2.2. Everything runs quite well. If you still need help, drop me an e-mail. I'll do what I can.
--Ted(Ectropian)
 Quote

bdefore

Anonymous
fixed! i should note that it was a false assumption that windows was the problem.. geeklog works just fine sourced from windows xp here... the problem? i was using abriasoft (abria merlin) for hosting... perhaps a future all-in-one from them might work, but as it stands the one they offer for download is apache 3.14, php 4.04 and mysql 3.23.3irtysomething ... somewhere in those numbers, i think it was just a little out of date, and would cause table stretching. installing the newest versions of these manually solved all the problems, but i had to completely uninstall merlin and the php.ini and my.ini and my.cfn needed deleting.
 Quote

All times are EDT. The time is now 09:30 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content