Welcome to Geeklog, Anonymous Tuesday, June 25 2024 @ 02:23 am EDT

Geeklog Forums

Confused!


The-Heretic

Anonymous
I really need help, I would like to use Geeklog but everytime I set it up I have the same errors.

here

is a link to my page for now, as you can see there will be code showing, I've tried everything I know to get rid of them but no luck. I am using phpmyadmin. I installed it exactly as it's told to but still get errors. ever seen this before? thanks for the help.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Hmm, this looks like a corrupted lib-common.php to me. I would suggest you try and unpack a fresh copy of that file. Also, if you're on Windows, don't use WinZip to unpack that file (we had several reports of WinZip corrupting files while unpacking, specifically the lib-common.php) and use a plain text editor (Notepad if you have nothing else) to edit the lib-common.php (don't use a WYSIWYG HTML editor such as Dreamweaver). Hope that helps. bye, Dirk
 Quote

The-Heretic

Anonymous
ok, I re-downloaded geeklog, unpacked lib-common with winrar, then edited it with notepad. Wanna take a look now and tell me if that helped? thanks Surprised!)

my geeklog site

 Quote

All times are EDT. The time is now 02:23 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content