Welcome to Geeklog Sunday, August 25 2019 @ 07:06 am EDT

Geeklog Forums

Cant login


Anonymous

Anonymous
i installed GL without problems but if i want to login in the admin account, GL returns the loginpage again and again, without any results. I also cant creat a new account. How can this all be?? //- Dr3K

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany

Two things:

  1. Make sure you have cookies enabled in your browser. Also in some version of IE, you need to lower your security settings before it works.
  2. Make sure you use the exact URL that you specified in $_CONF['site_url'], i.e. if the URL there includes "www.", don't try to login using the URL without "www." (and vice versa).

bye, Dirk


kbb2

Anonymous
Funny! I have a problem similar to what you describe. If I login twice in the administrator menu, I can get in, but if I log in as a user I never get in. I can see that I'm online to the right on the menu, but it never says "Hello kbb" and the login menu in the left side stays!! This is beginning to piss me off since I've lowered all security settings in IE. My server is a Win2k, Apache2.0.39 and PHP4 with GL1.3.5sr2. Any suggestions??

Status: offline

ndarlow

Forum User
Junior
Registered: 30/06/02
Posts: 31
You're using Apache2 and PHP4 together on a production server? Anything is possible with this combination. The folks at php.net describe Apache2 support in PHP4 as experimental. There are issues with this combination and it's not recommeded that you do it. Regards, Neil Darlow M.Sc.

Status: offline

Markus Guske

Forum User
Newbie
Registered: 23/04/02
Posts: 6
Hi, I have the same Probs, but I used Apache 2.0. So I switched back to apache 1.3.26. PHP4 is up and running, Apache is up and running, Geeklog 1.3.5sr2 is up and running, but I can't login. I also lowered the security settings in IE5, but it does not help. Would it help, if I post some output from the phpinfo()-Function? Thanks in advance, Markus

Status: offline

Markus Guske

Forum User
Newbie
Registered: 23/04/02
Posts: 6
Hi, just found the problem. I have to change the cookie_path variable in the php.ini - file. If I change it to a windows-style pattern like c:\, everything works. Sorry, but I never thought that there were probs, because of a successful running gallery installation, which also uses sessions. Strange. - Markus

Status: offline

anabavi

Forum User
Newbie
Registered: 28/06/02
Posts: 4
Thank you, Dirk!!!! I have a dynamic DNS host and I'm always having to stick port numbers here and there, or use this or that domain. You kept me from ditching Geeklog. Your URL tip worked. :-) By the way, why is that necessary? Do you know?

All times are EDT. The time is now 07:06 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content