Welcome to Geeklog Tuesday, September 22 2020 @ 11:22 pm EDT

Geeklog Forums

Taking too long to load pages


Status: offline

Euan

Forum User
Full Member
Registered: 22/04/02
Posts: 292
When I connect to my Geeklog site (http://g-comm.net/) from home (ADSL connection) I have no trouble - pages download in a fraction of a second. From a friend's house (ISDN) the same is true. When I try from university, which has a high-bandwidth connection to the internet, it takes up to twenty minutes to open a page. Is a firewall/some other incompatibility going on? Has anyone else had this problem? Any solutions? OS: Linux Kernel version: 2.4.18-grsec-1.9.4 Apache version: 1.3.26 (Unix) PERL version: 5.006001 MySQL version: 3.23.45 PHP: 4.2.1 Geeklog 1.3.5 Euan.
-- Heather Engineering -- No job too small
 Quote

Status: offline

dodonpachi

Forum User
Junior
Registered: 13/05/02
Posts: 23
Location:Barcelona
Perfectly viewed from ADSL 512/256 (Spain).
 Quote

Status: offline

Euan

Forum User
Full Member
Registered: 22/04/02
Posts: 292
Thanks for checking. Must be a firewall problem. No idea how though. Euan.
-- Heather Engineering -- No job too small
 Quote

Status: offline

veroxii

Forum User
Newbie
Registered: 18/06/02
Posts: 10
Also worked fine from Sydney Australia. From DSL at home and perm connection at work.
 Quote

Anonymous

Anonymous
Thanks again - so it HAS to be something with the university system. I'll have a chat with the systems manager and see what could be the problem.
 Quote

Status: offline

Euan

Forum User
Full Member
Registered: 22/04/02
Posts: 292
Well, it all seems to have cleared up. Doing a trace on the route taken when having trouble and now, I get a different path than last time. And now I reach the server rather than timing out. So I guess it was just a screw-up somewhere on the net. Thanks for checking guys! Euan.
-- Heather Engineering -- No job too small
 Quote

Status: offline

Euan

Forum User
Full Member
Registered: 22/04/02
Posts: 292
...or so I thought. Back to the same problem. Has anyone had any issues like this? Takes over 10 minutes to load the front page. Useless. 1. www.geeklog.net is viewable from university and home. 2. g-comm.net is viewable from home/not from university. 3. my personal GL site on the same server is viewable from home/not from university. 4. route trace takes same route from both university/home (once it leaves Japan). Stumped. Change providers I guess. Euan.
-- Heather Engineering -- No job too small
 Quote

All times are EDT. The time is now 11:22 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content