Welcome to Geeklog, Anonymous Wednesday, February 21 2024 @ 10:54 pm EST

Geeklog Forums

Problems with install? : 1050: Table 'access' already exists


pascal

Anonymous
Hi all, i tryd to install geeklog, with the manual 'by hand' configuration. Everything was double checked but when i launched the browser to run install.php i get the following error (after entering the correct path/to) Error: 1050: Table 'access' already exists I removed the complete database and recreated it, only then i get another error saying something like 1-2-3 dublicate. Anyone knows a solution for this nasty problem? Things i do wrong?!
 Quote

Status: offline

Ectropian

Forum User
Chatty
Registered: 06/19/02
Posts: 61
I am having the exact same problem. I deleted the entire DB to start fresh, only to have the same error. Please contact me if you find an answer.
--Ted(Ectropian)
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
If you get an error saying that table 'something' already exists, then it means exactly that: The table already exists in the database. So either you didn't delete all the tables from the database or you were doing something wrong during installation. I'd suggest you come into IRC (irc.openprojects.net, channel #geeklog) and we try to get this sorted out. bye, Dirk
 Quote

Status: offline

Ectropian

Forum User
Chatty
Registered: 06/19/02
Posts: 61
You know... I'd love to come into irc.openprojects.net and discuss this with you. However it seems that the past 3 times I've been there, there have only been 3 people in the channel, and of course nobody responds to jack <replace word here>. Anyway. It's obviously an installation problem, because (as you recall), I did say I completely deletec the db and re-created it. Any other questions, I'll be in #geeklog. -moo
--Ted(Ectropian)
 Quote

Anonymous

Anonymous
Was there ever some resolution to this problem? I don't have access directly to my database, so i'm wondering if this problem is as simple as contacting my system administrator asking him to clear any 'gl_' entries in the database, or is there a way to rectify the situation without hastling my host?
 Quote

Status: offline

frawo

Forum User
Junior
Registered: 10/09/02
Posts: 29
Hi I had the same problem, but when I didn't care about/oversaw it, and went on with the setup, everything was perfect. frawo
...what, me?
 Quote

All times are EST. The time is now 10:54 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content