Welcome to Geeklog Monday, September 21 2020 @ 06:00 am EDT

Geeklog Forums

No Go In A Solaris Shared Environment...


Zeitgeist

Anonymous
Having trouble getting thing up and running under Solaris in a shared environment. At first look it appears to be path related... I spent some time on irc and followed some very helpful suggestions but I am still no closer to being up and running. If anyone has any advice or thoughts, please share them. For the record, I cannot edit php.ini and trying to include via .htaccess gets me nothing but a further error. First line of errors btw is: Warning: Failed opening 'lib-database.php' for inclusion (include_path='') in /godmonk/public_html/geeklog-1.3.1/public_html/admin/install/install.php on line 644 Keep in mind that the path it was told to look in is /home/godmonk/public_html/geeklog-1.3.1 and this works fine for other scripts, but the error returns the path above. Thanks in advance. cheers, Z-.
 Quote

Anonymous

Anonymous
anyone?
 Quote

Status: offline

Tony

Site Admin
Admin
Registered: 17/12/01
Posts: 405
Location:Urbandale, Iowa
lib-database.php should be in /path/to/geeklog/system not /path/to/geeklog which, if I am reading the scenario right, is what is happening. ----- The reason people blame things on previous generations is that there's only one other choice.
The reason people blame things on previous generations is that there's only one other choice.
 Quote

Anonymous

Anonymous
it is in /path/to/geeklog/system. thanks, though...
 Quote

All times are EDT. The time is now 06:00 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content