Welcome to Geeklog Thursday, August 16 2018 @ 11:48 pm EDT

Geeklog Forums

Need help with StaticPages Plugin Installation


djpinoy

Anonymous
Hi, For some reason, when I try to web-install the latest version of the StaticPages Plugin (that would be staticpages_0.1_1.3.tar.gz), I get some kind of permission denied msg, even after chmod'ing everything to 777. So, I tried to do a manual install, following the directions in plugin.INSTALL (found in the /path/to/geeklog/plugins directory). This included: * copying files in the tarball's public_html directory to the real "public_html/staticpages" directory (in this case, just index.php) * copying files in the tarball's admin directory to the "admin/plugins/staticpages" directory (in this case, again just index.php) There was no table.sql included in the original file, so I found the one on CVS and downloaded it. The creation of the "staticpages" table goes through, but as soon as I add in an entry to the plugins page to enable the pluging, geeklog reports: 1054: Unknown column 'sp_label' in 'field list' What is going on here? I tried checking Install.HTML in the /docs directory under the CVS repository, and they are the wrong docs! (They're for the Photo Album Plugin!) Any help on either automatic (web) install or manual install would be greatly appreciated. Thanks in advance!, ~g

Anonymous

Anonymous
Sounds like a mess to me.

All times are EDT. The time is now 11:48 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content