Status: offline

ProsperoDK

Forum User
Newbie
Registered: 12/02/06
Posts: 4
caffeinated
On my site I have made a how-to guide that I linked to in an online forum that I participate in.
Somehow this forum got caught in Spam-x's new SLV functionality and returned a page with just the text "go to hell spambot" or something like that.
I looked but couldn't find anyway to whitelist that site, is that possible somehow?
To allow the link from that forum to my site I had to remove the SLV-files but would like that functionality back since it caught some spam before.

ProsperoDK

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
The SLV modules that ship with Geeklog 1.4.1b1 include a whitelist for SLV.

I'm not sure if they would work with an older Geeklog release, to be honest. I had a quick view over the code and couldn't find anything that obviously relies on 1.4.1 code, but I can't guarantee it ...

bye, Dirk

Status: offline

ProsperoDK

Forum User
Newbie
Registered: 12/02/06
Posts: 4
Thanks Dirk,

I'll take a look at it over the weekend.
If I remember corrrectly I had to pick out some PEAR stuff from the Geeklog 1.4.0 version to get this version to work, but after that it performed fine except for some timeouts during the comunication in the beginning.

ProsperoDK

Status: offline

ProsperoDK

Forum User
Newbie
Registered: 12/02/06
Posts: 4
I have just added the 4 files from the Geeklog 1.4.1 beta 1 distribution, and now have a SLV whitelist in the options, and so far it seems to be working.

Thanks Dirk

ProsperoDK