Welcome to Geeklog Saturday, September 21 2019 @ 11:35 am EDT

Geeklog Forums

Warnings


Status: offline

ltcolumbo

Forum User
Regular Poster
Registered: 17/12/01
Posts: 91
Ok, I got my prototype running at <a target=_top href="http://www.wastelandranger.org/index.php">www.wastelandranger.org</a> but I get these weird errors when I read "more" in the stories:Warning: Supplied argument is not a valid File-Handle resource in /usr/local/apache/htdocs/common.php on line 427 Warning: Supplied argument is not a valid File-Handle resource in /usr/local/apache/htdocs/common.php on line 428 Warning: Supplied argument is not a valid File-Handle resource in /usr/local/apache/htdocs/common.php on line 429 I think it flashes that error when I submit a story too.

Auspicious

Anonymous
I am getting the same error. I would be interested in the solution. Can't seem to figure it out. Thanks.

Anonymous

Anonymous
I seem to have got the error after I upgraded mySQL to mysql-3.23.43, I was running 3.23.39. I wonder if this is the problem.

Status: offline

ltcolumbo

Forum User
Regular Poster
Registered: 17/12/01
Posts: 91
Is there anyway some one can help fix this code so it wont give those errors? I don't want to search and downgrade mySQL.

Anonymous

Anonymous
create a 'logs' directory where geeklog is installed

Status: offline

ltcolumbo

Forum User
Regular Poster
Registered: 17/12/01
Posts: 91
It was a line in config.php: # Site Settings $CONF["sitename"] = "The Wasteland"; $CONF["siteslogan"] = "Welcome to the Wasteland"; $CONF["sitemail"] = "webmaster@wastelandranger.org"; $CONF["base"] = "http://www.wastelandranger.org"; $CONF["path"] = "/usr/local/apache/"; $CONF["logpath"] = $CONF["path"] . "logs"; $CONF["rdfpath"] = $CONF["path"] . "htdocs/backend/geeklog.rdf"; had to change the PATH to htdocs to point to geeklog.rdf. Thanks for whoever clued me into the logs.

Anonymous

Anonymous
Fri Nov 23 22:19:02 2001 - sessioncookie NOT set Fri Nov 23 22:36:10 2001 - sessioncookie NOT set Fri Nov 23 22:36:38 2001 - sessioncookie NOT set Fri Nov 23 22:36:41 2001 - sessioncookie NOT set Fri Nov 23 22:36:43 2001 - sessioncookie NOT set Fri Nov 23 22:36:48 2001 - sessioncookie NOT set Any Idea how to fix this?

Anonymous

Anonymous
web server requires write permission to the file: geeklog/public_html/backend/geeklog.rdf You might have to set permission to 777 (world writeable) to that file. I do not think there is a big risk anyway as that file is being generated on the fly.

All times are EDT. The time is now 11:35 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content