Welcome to Geeklog, Anonymous Wednesday, June 19 2024 @ 10:43 am EDT

Geeklog Forums

Problem found in RedHat 8.0 and GL


DaveG

Anonymous
I don't know if anyone else found this, if they did it's not where anyone can find it. RH 8.0 does not by default, nor offer as a choice to, install the php-mysql package, which means you go to install GL on a new RH box and you get function not found errors when running install.php. The necessary RPM is php-mysql-4.2.2-8.0.5.i386.rpm (for intel boxes) and it's on Disk 3 of the 5 Disk download set. Hope this helps anyone who has beat their head against the wall. Once I found it, it took all of 5 min to have GL up and running, now off to set up mail on the box.........
 Quote

Status: offline

Tony

Site Admin
Admin
Registered: 12/17/01
Posts: 405
Location:Urbandale, Iowa
Actually this was a problem in 7.2 also. Besides, you'll probably want to update to PHP 4.3 anyway...grab all your new libs when you do that upgrade.---The reason people blame things on previous generations is that there's only one other choice.
The reason people blame things on previous generations is that there's only one other choice.
 Quote

Anonymous

Anonymous
Is there an RPM for PHP 4.3 yet?
 Quote

DaveG

Anonymous
4.22 is the latest I've seen
 Quote

All times are EDT. The time is now 10:43 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content