Welcome to Geeklog Friday, August 23 2019 @ 02:34 am EDT

Geeklog Forums

Troubles in Paradise


Anonymous

Anonymous
I've started the basic install and have run install.php, but I've run into an error: "Unable to open lib-common.php for writing in install script" ... is the error I'm getting. The file exists in /public_html, so I've tried and bypass the error. I've gone as far as chmod -R 777 * geeklog root /var/www/www.root.com/html and chown -R apache.nobody * with no success. I've tried nobody.nobody too. Can anyone suggest a way to open lib-common.php?

Status: offline

amckay

Forum User
Full Member
Registered: 23/03/02
Posts: 180
I think this is the problem I had last night when setting up. On the screen where you input the /path/to/geeklog there are a bunch of other paths there, and by default it makes it look like the rest of the paths only have to be given relative to /path/to/geeklog. I found you had to put the full path in for all of them, and then it worked OK. cheers, -Alan

All times are EDT. The time is now 02:34 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content