Subject: Anonymolus posting

Posted on: 27/03/21 07:53am
By: Anonymous

Hi guys,

I only have 1 user yet a user names Anonymous keeps posting in my Geeklog. Any idea how to stop this?

I am running version 2.2.1sr1


Thanks!

Re: Anonymolus posting

Posted on: 27/03/21 10:31am
By: Laugh

Anonymous User is the user used for anyone visiting your site that is not logged in.

If they are posting comments you have to disable anonymous user posting for comments (or articles). You will find the config option in the Geeklog Configuration.

Re: Anonymolus posting

Posted on: 27/03/21 10:56am
By: Anonymous

In this case they posted a story. There is only one user, me. But the author name was Anonymous.

Re: Anonymolus posting

Posted on: 27/03/21 01:19pm
By: Laugh

Sounds like you have the config option "Submit Login Required?" set to false. Enabling that will disable anonymous submissions for articles, links, and events (if you have those plugins installed).

If you want submissions you can also enable "Article Submission Queue?" which would keep the article from being published until you approve it.

Tom

Re: Anonymolus posting

Posted on: 28/03/21 08:19am
By: Anonymous

Many thanks! I changed both settings.

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=97383