Subject: Plugin Install Problems

Posted on: 18/05/19 01:43pm
By: wickst

Try to install plugins in geeklog 2.2.0
(Forum and classified) and this pop up every time


An error has occurred:

(This text is only displayed to users in the group 'Root'Wink

E_SYNTAX(0) - Header does not match it's checksum @ /home/wickst/geekdata/system/vendor/splitbrain/php-archive/src/Tar.php line 562
Call Stack
# Function File Line
1 COM_handleException




Re: Help anyone

Posted on: 19/05/19 09:05am
By: Laugh

Is this an error after you installed the classified plugin?

Re: Help anyone

Posted on: 19/05/19 02:54pm
By: wickst

Quote by: Laugh

Is this an error after you installed the classified plugin?


This message show when I try to install forum and classified and all other plugin my site is https://www.jegerlink.no Iam a novise to geeklog.so sorry for my poor english




Re: Help anyone

Posted on: 19/05/19 07:17pm
By: Laugh

You have to make sure the plugin supports Geeklog v2.2.0.

https://www.geeklog.net/article.php/geeklog-plugins-that-support-v2-2-0

The forum does but as far as I know the classified plugin does not.

It looks like it is having an issue unzipping the plugin when you upload it. Can you unzip the forum file manually?

Re: Help anyone

Posted on: 20/05/19 12:45am
By: wickst

I am not shure how to do that.
I installed my geeklog from Softaculous and I wonder if It may be where the error came
Is there any way to make this right.?

By the way how do I change bgcolor in Geeklog 2.2.0

Re: Plugin Install Problems

Posted on: 20/05/19 09:31am
By: Laugh

For bg color changes see this forum post.

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=97028