Subject: upgrade from 1.8.2 to 2.1.0

Posted on: 07/04/15 09:33am
By: 1000ideen

O.k., I´ll upgrade from 1.8.2 to 2.1.0 because of the Demin theme. I have a few questions:

---1---
There is a file /html/editors/fckeditor/editor/filemanager/connectors/php/config.php which is safe now because line 35 says $Config['Enabled'] = false;

What about the new ckeditor and filemanager, do they also have such a file which I have to check?

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=96018