Subject: 2.0.0b2 Site shows for Admin only not anon-logged in users

Posted on: 18/09/12 02:18pm
By: savage

I installed the latest beta version 2.0.0b2 on a site I wasn't under any pressure to complete ....

Thought I could get the 'modern-curve' modified in advance of an official release.

I was impressed that everything was going well and I had a new site in about 24 hours that was usable..

Then I found out after I logged out of admin... none of the topics, calendar events, feature article, articles, etc..
show up for anon or logged in users..

I log in as admin and everything is there, normal.. and great looking..

16 topics, 4 new articles, half a month of Sept events in calendar are all there in admin.. but no one else

Any suggestions? fixes?

The only bothersome bug beside this was that the timezone would not update for admin, but did for everyone else... the install locked the timezone for admin apparently.. I could only change it in PHPadmin..

http://www.texasnationalpress.org/texblog/

(user of Geeklog since 1.3.1r)


Re: 2.0.0b2 Site shows for Admin only not anon-logged in users

Posted on: 18/09/12 04:08pm
By: savage

Finally found it....

Probably need drop down boxes or some other safeguard on this page

admin/configuration.php?tab-28

Because it likes English in boxes 2&3 but not english


Re: 2.0.0b2 Site shows for Admin only not anon-logged in users

Posted on: 19/09/12 02:04pm
By: Laugh

>>The only bothersome bug beside this was that the timezone would not update for admin

You set the timezone in the configuration. You may also need to change the timezon you have specified for the admin under My Account and then the tab Layout & Language.

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=94320