Subject: stainless-raven-V1_160.zip and GL 1.7.1sr1?

Posted on: 03/01/11 11:31am
By: 1000ideen

Does this theme stainless-raven-V1_160.zip work with GL 1.7.1sr1?

Re: stainless-raven-V1_160.zip and GL 1.7.1sr1?

Posted on: 04/01/11 06:18pm
By: Anonymous

Quote by: 1000ideen

Does this theme stainless-raven-V1_160.zip work with GL 1.7.1sr1?



I believe stainless-raven is working on the demo site. Here is the direct link to latest version. stainless-raven_V1-170.

I updated the demo site to point to the latest versions of themes to make it easier for visitors to find them.

If you have any questions, let me know.

Michael

Re: stainless-raven-V1_160.zip and GL 1.7.1sr1?

Posted on: 04/01/11 06:29pm
By: 1000ideen

This link takes me to stainless-raven-V1_160.zip again. Is this correct?

Re: stainless-raven-V1_160.zip and GL 1.7.1sr1?

Posted on: 04/01/11 10:33pm
By: Anonymous

Quote by: 1000ideen

This link takes me to stainless-raven-V1_160.zip again. Is this correct?



No it does not take you to stainless-raven-V1_160.zip. It goes to stainless-raven-V1-170.zip.

Okay, to answer your question "Will V1-160 work with geeklog version 1.7.1sr1?"

Short answer...yes

Longer answer...yes but it has some missing changes that were introduced. So, you will want to go thru that theme version to make any additions or changes that were made from the version upgrades.

This is why I gave a direct link to the latest version V1-170, it should have all the changes made and ready for consumption..

Michael


Re: stainless-raven-V1_160.zip and GL 1.7.1sr1?

Posted on: 05/01/11 02:36am
By: 1000ideen

No it does not take you to stainless-raven-V1_160.zip. It goes to stainless-raven-V1-170.zip.

It doesn`t Exclamation

I end up with 160 as I said above

Re: stainless-raven-V1_160.zip and GL 1.7.1sr1?

Posted on: 05/01/11 06:10am
By: Anonymous

Quote by: 1000ideen

No it does not take you to stainless-raven-V1_160.zip. It goes to stainless-raven-V1-170.zip.

It doesn`t Exclamation

I end up with 160 as I said above



Opps...I guess that really sucked. Sorry about that. I didn't realize I missed the file update on the file server. All fixed now.

Michael

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=91703