Subject: Captcha broken image.

Posted on: 02/10/10 03:30pm
By: ronack

I've been fighting with this for a bit and it's not making a lot of sense. I have several sites on the same machine with Captcha working and this new one not working. I've compared config files, header files, css files yet still the image is broken. I'm using static images on both. I've upgraded to Captcha3.3.0.

I don't know that it may not be the Captcha plugin.

Recap,
New site using 1.4.1
Professional theme
Captcha 3.3.0

Files appear to match.

Anyone experience the same problem? Can someone point me to a direction I haven't looked?

Thanks,
Ron

Re: Captcha broken image.

Posted on: 02/10/10 05:13pm
By: ::Ben

Hi Ron,

Can you provide me a link to your site?

::Ben

Re: Captcha broken image.

Posted on: 02/10/10 05:28pm
By: ronack

http://www.bluegrassjams.org

Re: Captcha broken image.

Posted on: 03/10/10 03:59am
By: ::Ben

Ron,

Seems your captcha public folder has not been updated. Please also check that private and admin folder are consistent with .

::Ben

Re: Captcha broken image.

Posted on: 03/10/10 06:59am
By: ronack

Done,

Still broken.

Re: Captcha broken image.

Posted on: 03/10/10 08:18am
By: ::Ben

Very strange. Try to uninstall the plugin and reinstall it.

What are your settings (Graphics Driver)? Did you try static images?

::Ben

Re: Captcha broken image.

Posted on: 03/10/10 03:49pm
By: ronack

I'm using the static images. I've tried removing and reinstalling. It's rather strange, it should work. because is works on the other sites on this server. Could there be something with the csid?

Re: Captcha broken image.

Posted on: 04/10/10 06:01pm
By: ronack

So what is up with this thing?

Re: Captcha broken image.

Posted on: 06/10/10 05:04pm
By: ronack

I think I'll take one of my other sites that is working and just copy it over and see what happens.

Re: Captcha broken image.

Posted on: 06/10/10 05:18pm
By: ronack

Ok it was something in the geeklog config file. I went thru them line by line and didn't see it but I just copied a good one over and "Bob's Your Uncle!"

Re: Captcha broken image.

Posted on: 07/10/10 02:38am
By: ::Ben

I'm happy you solved this strange affair Smile

::Ben

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=91255