Subject: Geeklog 1.4.0sr5 and PHP

Posted on: 11/09/09 10:20pm
By: beandip

We have a geeklog site running on GL version 1.4.0sr5. Unfortunately we have a lot of outside code that is tied into the functions and code so we are unable to upgrade GL to a newer build without risking having to rewrite a bunch of code.

However this same server needs to have PHP updated on it.

My question is will Geeklog 1.4.0sr5 work okay with PHP version 5.3.0 or are their known issues?

If there are issues, how high of a version of PHP is known to work with that build of Geeklog?

Thanks!

Scott

Re: Geeklog 1.4.0sr5 and PHP

Posted on: 12/09/09 02:03am
By: Dirk

See this topic ...

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=88436