Subject: chatterbox plugin ruined the site!

Posted on: 30/07/09 12:02pm
By: bobob

i installed the chatterbox plugin, it let me look at the options (which i didnt change) and when i clicked on the 'home' tab i get the error

Parse error: syntax error, unexpected ';' in /home/theblack/public_html/chatterblock/cache/cb_config.php on line 9

any ideas how to rectify this please?

thanks

Re: chatterbox plugin ruined the site!

Posted on: 30/07/09 01:04pm
By: Dirk

Disabling a plugin

Sounds like a simple typo in the plugin's configuration file, btw.

bye, Dirk

Re: chatterbox plugin ruined the site!

Posted on: 30/07/09 01:10pm
By: kilerb

I really want to install the chatterbox plugin on my site... Are there any working examples of it that I could check out before doing it? Anyone have it up and running? Also, is it hard to install?

Thanks!
B

Re: chatterbox plugin ruined the site!

Posted on: 30/07/09 02:21pm
By: beewee

I had it running on a GL 1.3.11 site, when I was a total newbie, without any problems. Try find and correct that typo, I guess...

Re: chatterbox plugin ruined the site!

Posted on: 30/07/09 05:52pm
By: 1000ideen

I had and still have several problems with Chatterblock. Several bugs are being reported:
http://www.portalparts.com/forum/viewtopic.php?showtopic=5568

The "/cb_config.php on line 9 " error is common too.
http://www.portalparts.com/forum/viewtopic.php?forum=11&showtopic=9495&highlight=cb_config.php%20on%20line%209

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=88120