Subject: lib user

Posted on: 24/11/08 12:04pm
By: Anonymous

Hello

I am get this error now, haow can i fix it? HELP

Fatal error: Cannot redeclare user_deleteaccount() (previously declared in /home/master/public_html/system/lib-user.php:48) in /home/master/public_html/system/lib-user.php on line 131

HELPPPPPPPPPPPP

Thanks

Re: lib user

Posted on: 24/11/08 12:42pm
By: Laugh

Need more info.

What version of Geeklog are you using?

Re: lib user

Posted on: 24/11/08 02:03pm
By: Dirk

Does this help? http://www.geeklog.net/forum/viewtopic.php?showtopic=85520

bye, Dirk

Re: lib user

Posted on: 15/03/09 07:18am
By: Robin

Hello everybody,

Looks like forum plugin doesn't like blog plugin Wink

The error is:
Fatal error: Cannot redeclare user_deleteaccount() (previously declared in /home/dealer/kasat/pkg/geeklog/demo/system/lib-user.php:48) in /home/dealer/kasat/pkg/geeklog/demo/system/lib-user.php on line 48


When I disable blog plugin the error is gone. However the question is whether it's possible, if so where, to fix the code so both plugins can be used Smile

I checked the logs and nothing's there Frown

Waiting for all input Smile

Thanks
Robert

Re: lib user

Posted on: 20/03/09 06:39am
By: Robin

Hello again,

just wondering what would cause this kind of error?
Fatal error: Cannot redeclare "here is the name of a function"

As I mentioned earlier, there is nothing in the logs that could help Frown

Any help appreciated Smile

Re: lib user

Posted on: 20/03/09 04:49pm
By: suprsidr

Have not used the blog plugin, but maybe its using include instead of require_once somewhere.

-s

Re: lib user

Posted on: 23/03/09 04:59am
By: Robin

Quote by: suprsidr

maybe its using include instead of require_once somewhere.



Thank you for this invaluable tip Big Grin Looks like the problem lies within forum not blog plugin. I need to run more tests. Will confirm the success soon Mr. Green

In the meantime THANKS A LOT :shakehands:

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=85537