Subject: NexTide NexPro Theme problems

Posted on: 23/10/07 09:28am
By: Anonymous

I have attempted to use this theme on two seprate systems but the theme fails to load. Firebug reports:

PHP Formatted Code

setBlockStatus is not defined
onload(load )

updateBlockCollapseIcon is not defined
onmouseover(mouseover clientX=0, clientY=0)www.thelivesey.co... (line 1)
 


Any ideas?

IIS 6.
Mysql 5.x
PHP 5.x

Re: NexTide NexPro Theme problems

Posted on: 23/10/07 09:40am
By: geiss

Sounds like the blocks and javascript aren't initializing and playing nice.

To start, make sure you've followed the instructions at https://www.nextide.ca/dokuwiki/doku.php/nexpro_theme before you go any further, especially under the Required Code and Important Note sections.

The theme worked great for me when I downloaded it and followed all the instructions, only difference for me is that I'm on an Apache server, not IIS 6.

Hope this helps!

Thx!

Eric 'Geiss' Warren

Re: NexTide NexPro Theme problems

Posted on: 23/10/07 10:49am
By: Anonymous

Thanks for the suggestions,

I have rechecked the install steps outlined in the build document and did find an issue; now however, I have a separate problem.

The theme looks wonderful in IE 7 but the blocks do not collapse in Firefox and there are css headings such as {header_javascript} at the top right and {nexmemu} at the start of the leftblocks. This is the same issue I saw when first visiting the theme at geelog.fr (they have since modified theme to remove the collapsible blocks).

Again, any ideas?

Re: NexTide NexPro Theme problems

Posted on: 23/10/07 10:50am
By: Anonymous

One more thing.

Firebug still reports:

updateBlockCollapseIcon is not defined
onmouseover(mouseover clientX=0, clientY=0)

Re: NexTide NexPro Theme problems

Posted on: 23/10/07 11:22am
By: geiss

Hmmmm. At this point I would suggest posting in Nextide's support forum. You probably have a better chance at having one of the devs see it there, than here.

FWIW, the theme renders fine in FF2 and IE7 for me, so I don't think it's anything inherent with the browser.

Hope this helps! Big Grin

Eric 'Geiss' Warren

Re: NexTide NexPro Theme problems

Posted on: 23/10/07 11:45am
By: chevy

Hello,

It sounds like you have not added the code to lib-custom properly. You mention that it was the same issue that geeklog.fr has and that they have removed the collapsible blocks, but in fact geeklog.fr only modified the colours of the theme. After I noticed the issue on geeklog.fr, I made a few modifications to the documentation, which has fixed their issue. Please visit the forums on nextide.ca to continue this discussion.

https://www.nextide.ca/forum/viewtopic.php?showtopic=409

Regards,
Eric

Re: NexTide NexPro Theme problems

Posted on: 23/10/07 02:10pm
By: hacker20id

i did!... LOL

Re: NexTide NexPro Theme problems

Posted on: 01/11/07 03:01pm
By: pinkponk

How to increase the text in blocks?
And how to put a dividing line between clauses?
And how to clean the text {showhide} from above?

Confused:

Re: NexTide NexPro Theme problems

Posted on: 03/11/07 01:34pm
By: pinkponk

Quote by: pinkponk

How to increase the text in blocks?
And how to put a dividing line between clauses?
And how to clean the text {showhide} from above?

Confused:


how to clean the text {showhide} from above?

Re: NexTide NexPro Theme problems

Posted on: 03/11/07 01:44pm
By: scarecrow

I'll toss my little chunk of strangeness in here as well. I'm trying out the nexpro theme, and it seems to work pretty well. I had to modify the modified code a bit (per a suggestion from Eric in the nexpro forum) to get the java/menu to fully work with both logged-in and anon users. That part of it works great! But there is no top navbar menu displayed. If I change the template and use {menu_elements} instead of the default {nexmenu} I get the menu, but I don't think it's quite what the theme intended. Anyone else seeing (or not seeing) this?

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=79202