Subject: Filemgmt 1.5.2 -- Unable to see uploaded files

Posted on: 14/02/07 08:24pm
By: MetalGods

I'm running Geeklog 1.4.1 and installed Filemgmt 1.5.2

I should preface by saying that I'm a newbie when it comes to geeklog, so I apologize ahead of time for my ignorance. I'm still trying to slowly but surely learn this stuff. That said, here's my situation....

The Filemgmt plugin installed just fine without any problems. And I can also upload files no problem. But I'm unable to access the files from my site once they've been uploaded. I'm logged in as the Admin, and I've setup permissions at the root level.

When examining the Filemgmt Admin settings, my directory paths are setup correctly. This much I know for sure. And if I follow these same paths to where the uploaded files should be residing on the Server, those same paths take me right to the files, and I can access the uploaded files without any problem. I just can't access them from my geeklog site under My Downloads. When attempting to access the files from the geeklog site, I get the following error message upon clicking the download link...

The webpage cannot be found

Most likely causes:
There might be a typing error in the address.
If you clicked on a link, it may be out of date.

What you can try:
Retype the address.

Go back to the previous page.

Go to 10.250.57.66 and look for the information you want.

More information

This error (HTTP 404 Not Found) means that this program was able to connect to the website, but the page you wanted was not found. It's possible that the webpage is temporarily unavailable. Alternatively, the website might have changed or removed the webpage.


Would this problem have anything to do with my server settings in my config.php file? Possibly those paths need to be adjusted as well? Would that make sense? Or do you think the problem lies somewhere else? Any insight you might be able to provide would be most appreciated.

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=74462