Subject: PHPBB bridge error

Posted on: 08/11/05 07:12pm
By: predz0r

in the plugins window, when i click on install ...

ERROR
The version of this file does not match that of the plug-in's config.php file. Please make sure you have correct versions of all plug-in files.

any comments?

PHPBB bridge error

Posted on: 08/11/05 11:14pm
By: Turias

As the error suggests, your files are not in sync. My guess is that you updated either your config.php or your install.php but not both of them. Both should have version "104" listed inside the file.

PHPBB bridge error

Posted on: 10/11/05 09:06am
By: predz0r

im still getting the same error, i re-uploaded the install.php in the admin folder and the config.php the script gave me when i finished the installation and im still getting the sabe error, can anyone help plz?

PHPBB bridge error

Posted on: 10/11/05 01:20pm
By: Turias

What version numbers are listed in each of those files? Both should have the version set to 104. If one of them is not 104, then you have the wrong version of that file installed.

PHPBB bridge error

Posted on: 13/11/05 04:21pm
By: predz0r

how do i know the version of the files?

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=59802