Subject: Strangest Error Yet

Posted on: 13/04/05 11:42pm
By: gtgillis

I have a static page that contains some PHP code. I have edited and run this code for several months with no problem. Today I noticed that when I tried to save the static page after an edit I get an HTTP Error 406 - Not acceptable. I narrowed it down to "fopen(". If I create a blank static page and just type "fopen(" without the quotes I get the error. The same thing happens with stories, blocks and comments.
The static page that contains the fopen( still runs just fine it only craps out when I try to save.

My ISP says that they upgraded to PHP 4.3.11 two weeks ago and that may be the cause but they have not been able to resolve it as yet. Anyone have any ideas?

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=51257