Subject: PM in Forum not functional?

Posted on: 22/07/03 02:03pm
By: jadiepoo

You guys might be working on this already, but the private messaging feature isn\'t enabled in this forum. The error message says that \"The Chatterblock Plugin needs to be installed first.\"

Re:PM in Forum not functional?

Posted on: 22/07/03 02:52pm
By: Anonymous

I believe you are correct. The PM feature of the forum requires that the chatterbox plugin be installed. Otherwise as you have discovered it does not work and this is apparently how the \"creators\" meant it to be. Install the chatterbox plugin and this feature will work . I tried it on version 1.38RC1 and it seems to work as promised.

Hope this helps
Mark

Re:PM in Forum not functional?

Posted on: 22/07/03 03:13pm
By: Dirk

Support for PMs is currently not planned. Guess we should remove the buttons ... bye, Dirk

Re:PM in Forum not functional?

Posted on: 22/07/03 03:30pm
By: jadiepoo

aww shucks, I wanted to PM someone here cos they didn\'t want direct emails sent to them (throught their profile). Won\'t it be easier to install chatterblock and not display it? Is Blaine working on an independent PM system with the Forum? thanks Mark for your input - but I was just refering to the main geeklog site Smile

Re:PM in Forum not functional?

Posted on: 22/07/03 03:39pm
By: DTrumbower

Just what Dirk needs, more ways for people to reach him. Rolling Eyes Blaine is working on a seperate PM, don\'t know his plans though.

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=22261