Subject: Upgrade Issue

Posted on: 01/07/03 12:13am
By: ScurvyDawg

Curious, I have found errors that look close but are not exactly the same as mine. 1064: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near \'where wdefault=1\' at line 1 This appears since my upgrade to the latest release. GL is the best I am just unsure as to how to approach this error. All assistance is welcome. Cool

Re:Upgrade Issue

Posted on: 01/07/03 12:19am
By: ScurvyDawg

Ignore this for now ... I disabled a block that was not functioning correctly now I am getting different errors. hehe I will fix it ...... sorry.

Re:Upgrade Issue

Posted on: 01/07/03 01:39am
By: ScurvyDawg

Was just that I had to redo some of the customization around some of the hacks and plugins I have used. Oops!

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=19694