Subject: Chatterblock issue with anonymous users

Posted on: 03/01/03 05:56pm
By: thedude

Hi. For some reason, I'm having difficulty changing the settings so that anonymous won't be able to post. I changed the settings via the admin and it gave me this error Warning: fopen("c:/inetpub/wwwroot/chatterblock/cache/cb_config.php", "w"Wink - Permission denied in c:/inetpub/wwwroot/admin/plugins/chatterblock/index.php" on line 78 Warning: fwrite(): supplied argument is not a valid File-Handle resource in c:/inetpub/wwwroot/admin/plugins/chatterblock/index.php on line 95 Warning: fclose(): supplied argument is not a valid File-Handle resource in c:/inetpub/wwwroot/admin/plugins/chatterblock/index.php on line 96 I have checked the right to those directories and file and it's not a problem. So I tried to change the index.php manually and it's not taking it. Not sure where else to go. Any suggestions? BTW, I use IIS and win2k for the os. Thanks ... The Dude

Chatterblock issue with anonymous users

Posted on: 04/01/03 12:22am
By: efarmboy

Dude, It looks like you don't have writeable permissions to the config.php file under chatterblock/cache directory. Check both the file and the directory. You can try editing the file manually if you want. Blaine

Chatterblock issue with anonymous users

Posted on: 04/01/03 05:02am
By: thedude

Reinstall the whole thing and everything is fine now. Not sure what cause the problem... Thanks for the suggestion Blaine. Cheers, Thedude

Geeklog - Forum
https://www.geeklog.net/forum/viewtopic.php?showtopic=14658