Welcome to Geeklog Saturday, December 07 2019 @ 07:01 am EST

Downloads

Root : Geeklog : 
File Listing: 160 files
Num per Page: 
snapshot
Tags: -
Date: 2012-07-13 14:35
Size: 5.81 MB
Version: 2.0.0b2
MD5: 0a9da7e5d78bd11cd84ab807975b82c7
Submitter: Admin
Rating: 0.00
Popularity: 2153   POP
Geeklog 2.0.0b2
The second BETA release of Geeklog 2.0.0. Please try it out and give us your feedback.
For fresh installs, you may want to go with the latest stable release (1.8.1) instead until this version is out of beta.
md5 checksum: 0a9da7e5d78bd11cd84ab807975b82c7
snapshot
Tags: -
Date: 2012-05-24 10:29
Size: 5.81 MB
Version: 2.0.0b1
MD5: 5421d28e23eb47cfba01089adf74d521
Submitter: Admin
Rating: 0.00
Popularity: 1075   POP
First BETA release of Geeklog 2.0.0. Please try it out and give us your feedback.
For fresh installs, you may want to go with the latest stable release (1.8.1) instead until this version is out of beta.
md5 checksum: 5421d28e23eb47cfba01089adf74d521
snapshot
Tags: -
Date: 2011-10-09 13:03
Size: 5.34 MB
Version: 1.8.1
MD5: 885c75eb2365f0bc650826ab8202439f
Submitter: Admin
Rating: 10.00(1)
Popularity: 5789   POP
Geeklog 1.8.1
This is a maintenance release and recommended upgrade for all users of Geeklog 1.8.0. Complete tarball for fresh installs as well as upgrades from any older Geeklog version.
md5 checksum: 885c75eb2365f0bc650826ab8202439f
snapshot
Tags: -
Date: 2011-09-11 14:39
Size: 5.34 MB
Version: 1.8.1rc1
MD5: ffc5ae5b8b956040846a70ed376608f0
Submitter: Admin
Rating: 10.00(1)
Popularity: 823   POP
Geeklog 1.8.1rc1
First release candidate for Geeklog 1.8.1, which is a maintenance and recommended upgrade for Geeklog 1.8.0. Please download and help us test it.
md5 checksum: ffc5ae5b8b956040846a70ed376608f0
snapshot
Tags: -
Date: 2011-06-12 13:26
Size: 5.33 MB
Version: 1.8.0
MD5: ab199947218ce6619f7a492c7cafe43d
Submitter: Admin
Rating: 6.50(2)
Popularity: 2659   POP
Geeklog 1.8.0 contains an updated configuration, OAuth user authentication, jQuery, and includes various other improvements. Please note that Geeklog 1.8.0 now requires at least PHP version 5.2.0 to operate.
This is a complete tarball, to be used for fresh installs and upgrades from all previous releases.
md5 checksum: ab199947218ce6619f7a492c7cafe43d

Page navigation