Welcome to Geeklog Wednesday, April 26 2017 @ 07:31 pm EDT

Geeklog 2.1.2 Release Candidate 1

  • Contributed by:
  • Views: 596
Announcements

The first release candidate for Geeklog version 2.1.2 is now available for download.

This version of Geeklog supports PHP 7 and the default install of MySQL 5.7. The minimum requirements have changed slightly and now are:

  • PHP 5.3.3 or higher
  • MySQL 4.1.2 or higher (MySQL 5 recommended)
  • Postgresql 9.1.7 or later

We have also dropped support of MSSQL and have removed the Professional and Professional_CSS themes from the install.

This release candidate contains a number of fixes for bugs found in the second beta.

The complete list of features and bug fixes for Geeklog 2.1.2 can be found on Github and in the history text file located in the docs directory of this release.

We would like to encourage you to download this beta version, try it out, and give us your feedback. This is a beta version and it may still contain bugs. If you find any please report them in our Bug Tracker on GitHub. Depending on what issues are found the development team hopes to have the final release of Geeklog 2.1.2 out early in the new year.

Remember if you would like to chat with any of the community one of the best place to reach us is on Gitter in the Geeklog room.