The Geeklog Forum Plugin 2.9.2 is now available for download.

This release brings many important changes and now requires Geeklog v2.1.2. This release also supports PHP 7 and 7.1. Please read below to view a summary of these changes:

New Features

Bug Fixes

For a full list of new features and bug fixes see the history.txt file found in the docs folder included with this release.

If you find any bugs or wish to request a feature, please add them to our issues tracker.

Comments (0)