A new version of the popular filemgmt plugin has been released which now supports the new comment API that was released with GL 1.4. This plugin requires GL 1.4 and will do a test when installing or updating.

The plugin now provides support for restricting permissions to categories as well as other changes, bug fixes and enhancements. Summary of version 1.5 changes

April 2 update: Version 1.5.2 released

Please continue any discussion or comments in this forum topic here

Comments (0)