G2Bridge for Gallery 2.1 has been released.

Formerly GL_Gallery2 this version has been fully updated to take advantage of the all new Gallery 2.1 API.

Note: This version does not work with Gallery 2.0.x Only with 2.1 or greater.

You can get this fabulous plugin here. And support can be found on my site here, and geeklog here.

Comments (0)